PDA

View Full Version : [ubuntu] Postgres8.3 DPKG problem



Chetan26
April 8th, 2009, 04:40 PM
While installing Postgres-8.3.7 on ubuntu iam facing this error

Removing postgresql-client-8.3 ...
.: 10: Can't open /usr/share/postgresql-common/maintscripts-functions
dpkg: error processing postgresql-client-8.3 (--remove):
subprocess pre-removal script returned error exit status 2
.: 5: Can't open /usr/share/postgresql-common/maintscripts-functions
dpkg: error while cleaning up:
subprocess post-installation script returned error exit status 2
Errors were encountered while processing:
postgresql-client-8.3

Can you pls provide some help

Thanks
Chetan