PDA

View Full Version : [ubuntu] Can't install BlueSpace theme correctly



nanikusasaki
April 7th, 2009, 04:24 PM
I installed the theme Bluespace onto my computer (ubuntu 8.10) and dragged it into my Appearances box. Now when I click on the theme to apply it, it tells me that "This theme will not look as intended because the required GTK+ theme engine " is not installed"

This has happened with some other themes too. Could someone please tell me what I have to do (I'm pretty sure it requires editing the gtkrc file) to make it work?

:) Thanks in advance to anyone who helps me

iBurger
April 9th, 2009, 12:07 PM
it just works with 8.04. However, its very ugly. are you sure you want this theme ?

:p

> I tried this one: http://www.gnome-look.org/content/show.php/BlueSpace+II?content=78633

hesjnet
April 9th, 2009, 12:13 PM
Install the gtk2 engine:

Write this in a terminal:


sudo apt-get install gtk2-engines

Jakey_TheSnake
April 9th, 2009, 12:13 PM
It will work anyway >_>