PDA

View Full Version : [ubuntu] Is necessary to remove these packages.



herbertg
April 5th, 2009, 08:16 PM
Is it necessary to remove these packages? If I need to how should I do this.


The following packages were automatically installed and are no longer required:
libavahi-qt3-1 libarts1c2a kdelibs4c2a libartsc0 liblualib50 libqt3-mt
kdelibs-data liblua50 libaudio2
Use 'apt-get autoremove' to remove them.

Thanks

freak42
April 5th, 2009, 08:26 PM
these are libraries.. you probably once installed an application that needed them, and then uninstalled it again, so now they are on your system but nothing uses them.

You don't 'need' to remove them.. however they use up space on your hd for nothing.

How you remove them? The solution is already in your post.

CLomax
April 5th, 2009, 08:28 PM
I'd remove them otherwise you'd have unneeded files floating around.


sudo apt-get autoremove

|Mitch|
April 5th, 2009, 08:28 PM
If I need to how should I do this.


sudo apt-get autoremove