PDA

View Full Version : [ubuntu] GTK and compiling source



FraggedLocust
March 31st, 2009, 03:38 AM
I'm compiling the file system viewer FSV and I get an error relating to not having the right version of GTK. I'm using 64-bit Jaunty.

checking for GTK - version >= 1.2.1... no
*** The gtk-config script installed by GTK could not be found
*** If GTK was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GTK_CONFIG environment variable to the
*** full path to gtk-config.
configure: error: Cannot find proper GTK+ version

I've installed a bunch of libraries. can someone point me to the ones i should be installing?

OutOfReach
March 31st, 2009, 03:43 AM
Have you installed the GTK 1.2 libraries?

FraggedLocust
March 31st, 2009, 05:08 AM
installed libgtk1.2 and its dependencies. Still no change.