PDA

View Full Version : [ubuntu] Could not install softwares



Chris.len
March 29th, 2009, 07:49 AM
I have downloaded a QQ[A chatting software sth like MSN],
But I can not open them,when I double click them.it said,could not open"Linuxqq_****_i386.deb"
it said ""the package might be corrupted or you are not allowed to open this file.Check the permissions of the file"

I have no idea. my system is new....

Chris.len
March 29th, 2009, 08:38 AM
nobody answers me???

Chris.len
March 29th, 2009, 09:36 AM
find an answer.................... any one