PDA

View Full Version : [ubuntu] Flash sites aren't working



mitch143
March 29th, 2009, 12:37 AM
I installed adobe flash 10 package, the ubuntu version. And now everytime i go on youtube or anything with flash video, the browser stops responding. Any ideas from ppl more familiar witht he system. thanks

Advantage
March 29th, 2009, 04:53 PM
I also have this same problem, any suggestions would be excellent.

SHENGTON
March 29th, 2009, 05:33 PM
Hello guys, good evening. :)

Try to update your flash to the latest one.


sudo apt-get update
sudo apt-get upgrade

Take care and God bless. :)

Advantage
March 29th, 2009, 11:09 PM
I tried what you said
but I am sure we both
have the latest versions
of flash. But it didn't
seem to help =/ any other
ideas?

Muhammad Ahmed
March 29th, 2009, 11:12 PM
I tried what you said
but I am sure we both
have the latest versions
of flash. But it didn't
seem to help =/ any other
ideas?

Install the flash player from adobe for ubuntu

Advantage
March 29th, 2009, 11:33 PM
Just tried it again.
Seems things are still
going slow and audio
is choppy. Trying to watch
a Youtube video makes the
browser unresponsive. =/
So far I have these
flash add-ons...

Shockwave Flash 9.0 r999
Shockwave Flash 10.0 r22

I also get this after installing Flash Player 10.

NOTE: Please ask your administrator to remove the xpti.dat from the
components directory of the Mozilla or Netscape browser.


Installation complete.

And I have removed that file as well.
Still Flash content lags or freezes the
browser all together =/