PDA

View Full Version : [ubuntu] no sound on 9.04 beta



c/Kr3t
March 28th, 2009, 05:47 AM
hello, i've upgraded my ubuntu to the beta and now i haven't any sound. strange thing is i can go to system > pref. > sound, choose my device, click test and it will play sound, just won't play any of my system sounds or music. any help?

wolfen69
March 28th, 2009, 06:06 AM
right click the audio icon and go to open volume control. check the settings there.

sanjeevpunj
March 28th, 2009, 06:10 AM
System/Preferences/Sound

Check the settings. Select the settings in the drop down menu suitable for your Audio Card (if installed) or try other options.

c/Kr3t
March 28th, 2009, 06:17 AM
ah ha ha, i am godly.

here's the fix chums.

firstly, go to system > admin > system testing
if that crashes, do this



sudo nano /etc/checkbox.d/checkbox.ini

And add
blacklist = backend_manager

to [checkbox/plugins]

then run the system testing again and go through all the test.
*be sure to click the test button, especially on the sound portion*
if all goes well it should set your sound to what works

then go to your pulse audio applet (if you don't have that, go to add/remove applications, sound&video, find all the pulse audio things and install those.)--see 1

once in the applet go to 'volume control' in the 'playback tab click on the little arrow pointing down next to the shield looking thing. then hover 'move stream' and choose one of those options. the second one worked for me, it could be different for everyone. then go to the 'output devices' tab, find your device and clicky on the little arrow that points down and select 'default'.

cheers fellas

1-once you have pulse audio things installed, go to applications > sound & video > pulse audio device chooser. then in your tray, click on the pulse aduio applet and choose volume control, make sure everything is turned up, especially in the 'output devices' tab. close that and choose 'configure local sound server' and in the network access tab check the first 3 boxes. close and finally go to 'preferences' and check the very last box. close and you're done.