PDA

View Full Version : Jaunty+Cedega = fail?



bekmand
March 24th, 2009, 11:44 AM
Hi I've got a problem, I recently upgraded to Jaunty :popcorn: so when I stopped to grasping about the new looks I thought I would try and install some games I had before, so I get the cedega.deb file from their site, but when I try to install it it says:

Error: Dependency is not satisfiable: Python2.4-dbus

I really dont know what that means or what I'm supposed to do, all I know is that python2.5 is installed.

Could someone give me a helping hand?

Thanks in advance - Bekmand

albandy
March 24th, 2009, 11:49 AM
try enabling backports in synaptic

snova
March 25th, 2009, 01:08 AM
It looks like this package no longer exists in Jaunty.

http://packages.ubuntu.com/jaunty/python2.4-dbus

I don't think enabling backports will help much... (are there even backports for Jaunty yet?)

overdrank
March 25th, 2009, 02:11 AM
moved to Jaunty Jackalope Testing and Discussion

keenish27
March 25th, 2009, 02:23 PM
There are steps on the cedega forums that will get it installed on jaunty. I'm at work currently and can't browse that forum. I'll take a look when I get home though. The problem basically stems from one of the dependencies being renamed.

binbash
March 25th, 2009, 05:50 PM
There are steps on the cedega forums that will get it installed on jaunty. I'm at work currently and can't browse that forum. I'll take a look when I get home though. The problem basically stems from one of the dependencies being renamed.

Please link to the thread when you are at home

keenish27
March 25th, 2009, 11:06 PM
Just follow these instructions, it worked for me.

http://www.cedega.com/forums/viewtopic.php?t=10126

binbash
March 26th, 2009, 09:42 PM
Thanks i am gonna try it

Trueno22
March 26th, 2009, 10:33 PM
works aweseome thanks

ashmew2
April 22nd, 2009, 11:00 AM
Hi ,
I dunno if this will help anyone , but i've attached the cedega trial .deb (which i got by running the mentioned instructions) It can be installed directly on your Ubuntu (Debian) Machine.