PDA

View Full Version : I got COD4 to install but need more help



SINNISTER
March 22nd, 2009, 08:52 PM
Hey guys

I cant get Call of duty 4 to install WineHQ gave it a Platinum on the support but the error is

"Windows Nt and windows 95/98/ME/2000 are not supported."

Have you seen this before???

Is it the way i have configured my Wine or what???

SINNISTER
March 22nd, 2009, 09:56 PM
Hey

I finally got COD4 to install

But now once i have installed all the patches how do i get it to run it just seems to load and then stop Not even the COD4 start up window NOTHING

Please help me out

Thanx alot thou

u235sentinel
March 23rd, 2009, 03:54 PM
Hey

I finally got COD4 to install

But now once i have installed all the patches how do i get it to run it just seems to load and then stop Not even the COD4 start up window NOTHING

Please help me out

Thanx alot thou

I haven't been able to get it working myself HOWEVER I haven't spent much time working on this. I've heard there is a patch which is needed to get it working properly under WINE or you can upgrade to (I think) version 1.1.11 or above.

Something to try.

Good Luck!

SINNISTER
March 23rd, 2009, 05:39 PM
Yea well im sure the version i have is the latest because i downloaded it from Wine

But its reali hacking me OFF

Please someone Help me out

u235sentinel
March 23rd, 2009, 09:17 PM
Yea well im sure the version i have is the latest because i downloaded it from Wine

But its reali hacking me OFF

Please someone Help me out

Not necessarily. You may have downloaded the latest STABLE version which is 1.0.1 I believe. I've been working with 1.1.15 which has the patch I believe is needed for COD 4 to work.

You might want to check and make sure you have the latest unstable. The stable I understand needs some patching.

u235sentinel
March 23rd, 2009, 09:22 PM
Yea well im sure the version i have is the latest because i downloaded it from Wine

But its reali hacking me OFF

Please someone Help me out

Here is what I found out

http://appdb.winehq.org/objectManager.php?sClass=version&iId=12804

Check it out. Looks like you MUST have version 1.1.13 or higher to avoid patching according to the winehq database. If you are running under that version, you will need to patch your source.

Looks like they also have links to the patches. Good Luck!