PDA

View Full Version : flash not working since upgrade



cykotiktek
March 22nd, 2009, 08:37 PM
not sure where to start to repair it but flash is not working at all since i upgraded to jaunty 64 bit. any suggestions?

Bakon Jarser
March 22nd, 2009, 08:43 PM
I would start by completely uninstalling it and reinstalling it.

sdowney717
March 22nd, 2009, 08:45 PM
I upgraded to 32 bit jaunty and flash did not work, because it refused to install thru synaptic. Synaptic would say it was installed, but it was not.

So I installed the package using terminal.
and it works

lonniehenry
March 22nd, 2009, 08:51 PM
cykotiktek - use the first post in this thread to install java and flash 64 bit. Should work without any fuss. http://ubuntuforums.org/showthread.php?t=772490
use the scripts to install

ktp
March 22nd, 2009, 09:06 PM
Using the adobde flash 64-bit beta and things are working great.

cykotiktek
March 23rd, 2009, 01:27 AM
thanks lonnie that was easy and it did the trick!

halfsane
March 23rd, 2009, 01:38 AM
i reinstalled the beta, but still no sound from any flash app.

amarok, system sounds, movie player all seem to work fine with audio.


any ideas?

lonniehenry
March 23rd, 2009, 01:53 AM
halfsane - are you 64 bit or 32 ? If 64 bit did you try to install flash before? If you did, remove all programs involved with flashplayer and then use the scripts. I don't know about 32 bit as I am 64 and have been since installing Ubuntu way back.

halfsane
March 23rd, 2009, 02:32 AM
thanks, it works again after two attempts!