PDA

View Full Version : gnomad2



rburkartjo
March 19th, 2009, 10:51 PM
my daughter just noticed this has anyone had a problem with gnomad2 working correctly. when i plug in her creative zen player i sometime get the error that the device inst recongized in the usb port and other times it is but she cant transfer any of her music to the zen. worked like i charm before/tks

rburkartjo
March 19th, 2009, 10:55 PM
here is a link: mine is doing the same worked fine in ubuntu 8.10
http://www.everythingusb.com/forums/showthread.php?threadid=11769

rudenko_ruslan
March 20th, 2009, 03:23 AM
rburkartjo, after plugging in creative zen, could you see an icon of this player on the desktop? If yes, try to right-click on it, and choose "Disconnect Volume", or something like that.

Then try to use gnomad2.

P.S. That helped me, because I have another Creative Zen model (Micro (http://www.adistortedreality.com/wp-content/uploads/2008/08/6796148625869126.jpg)).

rburkartjo
March 20th, 2009, 03:38 AM
tks rud, i did some stuff before i read your post. i uninstalled and reinstalled gnomad2 restarted my computer then did what you had suggested. worked and thank you. my daughter doesnt mind me messing around with this betaas long as she can play with her music. i had to upgrade to beta because couldnt fix a problem with 8.10. but as life goes i found a solution to my 8.10 problems after i had already upgraded. i have been really impressed with jj since a5.