PDA

View Full Version : Upgrading Eclipse to v3.4



vincent chin
March 14th, 2009, 11:52 AM
I am using Eclipse 3.2 in Ubuntu 8.10 now,how could I upgrade it to v3.4 (ganymede) from the existing version?