PDA

View Full Version : [ubuntu] Wine & Ubuntu 7.10



CGANIERE
March 9th, 2009, 03:07 AM
I am using Ubuntu 7.10 I
It won't let me install Wine for two reasons:
wine:
Depends: libldap-2.4-2 (>=2.4.7) but it is not installable
PreDepends: dpkg (>=1.14.12ubuntu3) but 1.14.5ubuntu16 is to be installed
Is there a way around this?
I want to run Magic the Gathering Shandalar and other classic PC games from the 90s
If possible I'd like to run Revit Architecture 7.0 (by autodesk) under wine

nwadams
March 9th, 2009, 03:09 AM
Firstly. I recommend updating to atleast 8.04. Then you can follow these instructions for installing wine.
http://www.winehq.org/download/deb

If you want to run wine on 7.10 you may be able to modify those instructions.

yeats
March 9th, 2009, 03:11 AM
Any reason you're not upgrading to 8.04 or 8.10? Just curious. Looks like gutsy's no longer supported in wine.

CGANIERE
March 9th, 2009, 03:24 AM
The main reason I went back to 7.10 was to be able to play commercial DVDs. I couldn't get them to work in 8.04. I guess the point is moot now because I can't get my CD to mount on a regular basis. I think my drive is physically damaged.

Thank you for responding right away.