View Full Version : [ubuntu] Installing Vypress Chat on Linux

March 9th, 2009, 12:55 AM
I'm new to linux and on windows xp, i had a software named Vypress Chat. I tried to install it on linux but I'm unable to tackle with the 'make' and 'install' commands. Can anyone please tell me how to install VyQ Chat?? I'm on Ubuntu 8.10.
I had the software from this site: www.vypress.com/products/chat/unix/


March 9th, 2009, 01:20 AM
Mind it that installing a .exe version through wine didn't help.

March 9th, 2009, 01:46 AM

March 9th, 2009, 04:18 AM
Come on!!!! are you guys dumb or what? Why aren't you answering my question?? Is it too tough for ya?

May 3rd, 2009, 02:01 PM
sorry if i seem to revive this old thread, but i just couldnt find any new thread that i was capable of helping on :P and this guy really pissed me off right now

now, shahbaz, first let me congratulate on ur laziness to search on google and accusing the members of this forum of being dumb while...*u know the rant*

personally, i would suggest u not use VyQ Chat as it hasnt been updated in a long time and is probably not compatible now

instead, try TriX, http://trix.sourceforge.net/index.php?lang=eng&section=3

download the deb package and install, you will need qt4

and next time...be a bit patient alright

May 5th, 2009, 03:29 AM
Dude, keep your congratulation to yourself. I searched through google first and then I posted in this forum. And speaking of your SOLUTION, I tried it as well but all in vain. Next time, please come up with something useful.

June 2nd, 2010, 03:48 PM
me too try to find vypress installation solution for linux. :(

June 2nd, 2010, 09:49 PM
Try vqcc http://vqcc-gtk.sourceforge.net/
Works fine for me on karmic and lucid

December 5th, 2012, 07:08 AM
Vypress chat clone is Trix, which requires little network tweaking before it will work properly, but it contains issues with several desktop interfaces.

Whereas CrossOver for Linux (A Project of/with WINE) was able to successfully install Vypress, I am still working with it for my session to work with other Windows users.

Till now
It installed seamlessly
With network settings, i could see my entire firm in users

Not Working Yet.
I am being displayed for others too, but chat session are not working, messages are not being delivered. Will update once I succeed

If you have any tips, please share