PDA

View Full Version : [kubuntu] How can I make my iBook's internal mic work in Hardy?



Hexifford
March 5th, 2009, 04:32 AM
I went into KMixer and adjusted some of the input settings, but KMixer is different than the GNOME version and it's confusing. I went into Konsole and tried adjusting it there but it still didn't work. I download the GNOME mixer and tried that and turned the input on, but Audacity and KRecord still aren't picking up any sound... how can I get this working?

buntuLo
March 5th, 2009, 10:06 AM
i'm on a different hardware (MBP5.1) and kubuntu version (intrepid), but it might be the same for you: in kmix i enabled 'mic' 'capture' 'digital' and highered their levels, and set the first 'input source' to 'front mic'. if any of these items is missing in the mixer, you can add it from kmix\settings\configure_channels.