PDA

View Full Version : Mouse is to slow



TODDMAN
February 26th, 2009, 08:32 PM
I upgraded from 8.04 to 8.10 & now my mouse is extremely slow when using "Mouse Keys" before (8.04) the speed setting was at 3/4, now with 8.10 installed I have the speed maxed out & the mouse still crawls across the screen of my iMac. Any ideas on how to speed him back up?

Thanks,

TODDMAN
March 7th, 2009, 11:52 PM
Had the same problem on a Dell. I found the fix by going to Keyboard Preferences > General & turning off "Repeat Keys". The only problem with this is now the arrow keys will not scroll thru the menu's or web pages :( This wasn't a problem before!