PDA

View Full Version : Wierd Black Border Around The Folder View Plasmoid



jlacroix
February 23rd, 2009, 05:44 AM
There is a strange black border around my folder view widget on my desktop. I've set everything to default and even tried removing and replacing the widget. I've change the theme to something else and then back to Oxygen. Please check the screenshot to see what I mean.

sweleys
February 23rd, 2009, 09:12 AM
I have had the problem since a few days ago when there was a kde update.

ruik
February 23rd, 2009, 09:21 AM
Same here.

RIchard James13
February 23rd, 2009, 10:51 AM
Easy solution use a black background :)

More complicated solution might be to delete you plasmoid settings file.

the file is in ~/.kde/share/config/ and is either
plasmarc
or
plasma-appletsrc

I can't guarantee that will work but it might be worth a try. Note after doing that you have to re-add all your plasma widgets.

zenarcher
February 23rd, 2009, 11:22 AM
I'm also having the same problem here.

Cheers,
zenarcher

kde4-core-user
February 23rd, 2009, 12:33 PM
Jaunty has updated to Qt 4.5 RC yesterday. These plasma-errors are well known, I hope they will be quickly resolved.

For me it is not only the folderview, I can also see in other plasmoids, mhh ..."faulty lines", which look disgusting too! :-(

nferenc
February 23rd, 2009, 11:43 PM
Same problem here.

jlacroix
February 24th, 2009, 03:09 AM
I'm glad I'm not the only one.

QT 4.5 is supposed to fix the system tray glitches, so as long as it doesn't cause breakage with the final release, I'm happy.

inportb
February 24th, 2009, 03:17 AM
Well, it does fix the tray glitches. It does not fix the GTK+ glitches, though =p

halfsane
February 24th, 2009, 04:35 AM
My folder view is set to Desktop and it is not showing all of the files in my desktop folder (I can access all of them through the file browser).


Anyone else?

kde4-core-user
February 24th, 2009, 10:10 AM
My folder view is set to Desktop and it is not showing all of the files in my desktop folder (I can access all of them through the file browser).

Maybe, you have the filter enabled?

Folder View Settings > Filter > “Show all files”

RIchard James13
February 24th, 2009, 12:34 PM
Yay I get to join the black border club. I didn't have the black borders but my plasma was playing up so I deleted the plasma config files. Now I have the black borders and my plasma is not fixed. Randomly some widgets are not displaying. If I mouse over them they come back then they disappear if you mouse over some other widget. Actually I believe the activity bar widget is the culprit as removing it removes the problem and adding it makes the widgets disappear.

The other thing the activity bar does is removes the background from the notification tray.

I have one thing to say about KDE 4.2 and that is at least it looks trendy when it stuffs up

EDIT

Do we have a bug report filed against this bug?

jlacroix
February 24th, 2009, 04:05 PM
I was just about to ask that too. Is there a bug about it? I'll file one if not and then link to it here.

ruik
February 24th, 2009, 04:10 PM
Go ahead! :)

Hospadar
February 24th, 2009, 04:39 PM
looks like these problems are a known issue
http://aseigo.blogspot.com/2009/02/plasma-qt-45-tokamak-etc.html

jlacroix
February 24th, 2009, 06:52 PM
I'll post the bug report this evening. :)

jlacroix
February 25th, 2009, 12:54 AM
It looks like there is already a bug report about this:
https://bugs.launchpad.net/ubuntu/+bug/333842

If you are having this problem and have time, please comment on it so they will know it's not just a isolated incident.

Mazza558
February 25th, 2009, 12:59 AM
Does the update to QT 4.5 explain the improved performance I've been noticing?

jlacroix
February 25th, 2009, 05:04 PM
*BUMP*

If you're a victim of this bug, please comment on the bug report.

RIchard James13
February 26th, 2009, 09:51 AM
*** BUMP ***

Please add a comment to the bug report. At the moment there are only four people confirming this bug. If we can get that number to ten then they will take more notice of it.

taavikko
February 26th, 2009, 10:01 AM
*** BUMP ***

Please add a comment to the bug report. At the moment there are only four people confirming this bug. If we can get that number to ten then they will take more notice of it.

There's no need to confirm it anymore.
That just creates poor signal/noise ratio.

Click "affects me too" button.
Or change the status of the bug to "confirmed" If your affected also.

RIchard James13
March 7th, 2009, 06:38 AM
With the latest KDE 4.2.1 this no longer appears.