PDA

View Full Version : [ubuntu] Ubuntu live CD boot up shows a multi colored error screen



Countra
February 22nd, 2009, 06:39 PM
(Back to Ubuntu after my Windows XP got pwned by a sadistic virus that downloaded a boat load of trojans, spywares, etc. Urrrgh.
I'm on safe mode now, though, so it's cool. lol
Safe modes resolution sucks though.)
QUESTION STARTS HERE:
When I click "Try out without installing" in the boot up menu it loads for a few minutes and then shows a multicolored error screen. Like red, purple, green, or something like that, stripes. Like a weird flag.
Anyways, and when I click "Install Ubuntu" I get the same thing. I clicked on "Check CD for defects" and it had none(I just burnt it)...
Ubuntu should work with my computer because I have had ubuntu before.
My harddrive is SATA; my graphic card is GeForce 6, etc. I mean, when everything is smooth why is ubuntu so harsh? lol I need help!

Countra
February 22nd, 2009, 06:48 PM
Oh, and also, you know when I said that I had tried linux before and it worked? Yeah, so that CD doesn't work now either but maybie because that old CD is sooo really scratched..

Temposs
February 22nd, 2009, 06:55 PM
How much RAM do you have?

Countra
February 22nd, 2009, 07:07 PM
I have 1,24GB RAM. That's good, right? It's not a monster but it does it work and like I said, I have runned ubuntu on this computer before and it was an older version to.

cariboo907
February 22nd, 2009, 07:19 PM
Try startng the LiveCD in safe graphics mode. To do this, when you are at the menu screen press F4 and select safe graphics mode than the boot from the LiveCD.

Jim

Countra
February 23rd, 2009, 12:17 AM
I did and it worked and thank you so and so and so so so muuuch! :D lol