PDA

View Full Version : [ubuntu] laptop on Battery wont work



eddietours
February 20th, 2009, 05:35 PM
if l use the ac l can turn on the computer is says battery charging 97.2% but as soon l remove the ac it turn off the computer. is the gazelle ultra just got yesterday

Maheriano
February 20th, 2009, 05:38 PM
You've confirmed the adapter is charging the battery, now you need to figure out why power is not going from the battery to the machine. It's likely a connection on either your power or ground, put the computer on some sort of insulated surface where it won't be grounded externally. Fire it up, remove the plug and let it shut off. Hold some metal and touch the computer base, does it shock you? You got ground problems. If not then I'd look at examining the contacts for power from the battery to the machine.

eddietours
February 20th, 2009, 06:27 PM
no luck :(

thomasaaron
February 20th, 2009, 06:41 PM
Please remove your ac adapter and battery. Now, reinstall the battery, making sure it is snugly connected. Will it turn on now? If so, will it charge?

If not, please email me directly at support(at)system76(dot)com, and I'll walk you through re-setting the CMOS.

If that doesn't work, we'll repair/replace it.

eddietours
February 20th, 2009, 07:03 PM
nothing so far. am going to email you to the support address

Maheriano
February 20th, 2009, 08:37 PM
Use a multimeter to test the connections on the battery.

Lee_Machine
February 20th, 2009, 10:10 PM
Use a multimeter to test the connections on the battery.

I dont think the average person has a voltmetter lying around.

thomasaaron
February 20th, 2009, 10:44 PM
I dont think the average person has a voltmetter lying around.

Of course they do! It's called the tongue! Remember how well it worked on 9V batteries?

This one has been handled via an RMA.