PDA

View Full Version : Many keyboard shortcuts, namely Alt+F2, are still broken.



Starks
February 19th, 2009, 04:12 AM
I want to make a very angry bug report but I don't know which component to file against.

aninaiian
February 19th, 2009, 04:28 AM
Hmmm... they seem to be working on both my boxes with both metacity and compiz.
A while back though I thought they were broken with compiz, but all I had to do was turn on the gnome-compatibility plugin.

Starks
February 19th, 2009, 04:56 AM
AFAIK, it's supposed to be enabled by default.

mariner09
February 19th, 2009, 06:14 AM
It is not enabled by default. If you launch compiz settings manager, you can enable it. There are 2 shortcuts detailed there, Alt+F1 for menu and Alt+F2 for run. PrtSc brings up the screenshot dialog and Alt+PrtSc does a window capture.

jlacroix
February 19th, 2009, 02:47 PM
The fact that they aren't enabled by default should be considered a bug, I think.

terry_gardener
February 19th, 2009, 03:28 PM
i am running 9.04 in virtualbox and it was enabled by default and working.

Timon&Pumba
February 19th, 2009, 08:53 PM
Thanks, my short-keys were disabled as well.
Guess when upgrading compiz in some configuration these new options are disabled.
Running fine now.

zekopeko
February 19th, 2009, 11:19 PM
I want to make a very angry bug report but I don't know which component to file against.

and i would like people to finally understand that development releases are meant to be broken at one point or another. so please stop using them if you are so weak to control your emotions.

you could have done 2 things before being an *** in the forums:

1. file a bug report

2. ask POLITELY in the forum if there is a quick fix or a workaround

but instead you decided to be angry , i can only presume, at the people who are mostly doing this work for free in order to give you a free OS.

scaine
February 19th, 2009, 11:59 PM
Gonna have to side with zekopeko on this one, Starks: you didn't even search these forums, let alone launchpad.

Anyway, here's the thread from last week about this :
http://ubuntuforums.org/showthread.php?t=1068786

On that thread, I created a bug, which turned out to be a duplicate of this bug :
https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/328679

Hope that helps calm you down. ;)

StephSD3
February 21st, 2009, 04:16 AM
Okay, we should indeed search first before posting, but I thought it was a bug and went a week without the ALT+F2 function (didn't know I used it that much till now...)
Anyway: glad it is such a simple fix and even more happy that it works now :D