PDA

View Full Version : Problem with screen refresh rate



Edho
February 15th, 2009, 09:13 AM
Hello,

My desktop pc with monitor Acer AL712 was running in the past Hardy and Gutsy.
No problems.

Now i installed Jaunty Alpha4 on it.(fresh)

During boot i get everytime the suggestion to running in "low graphics" mode.
But after confirmation he boots further in the right resolution and seems ok.

When looking at the screenresolution in System...Pref....

" Unknown monitor, 1280 x 1024, 0 Hz !! refr.rate. "
(resolution = ok )

My Xorg.config gives this :
--------------------------------------------------------
Section "Device"
Identifier "Configured Video Device"
Option "UseFBDev" "true"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection
------------------------------------------------------

Any suggestions ?

Thank You.

n3had
February 15th, 2009, 09:20 AM
Try reinstalling the drivers. I had same issue, fixed it by reinstalling the official nvidia drivers. and now there is a utility which even fixes LOGIN resolution...!!!!




sudo gedit /etc/X11/xorg.conf

needed this!!


# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 1.0 (buildmeister@builder62) Thu Feb 5 00:09:30 PST 2009

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder62) Thu Feb 5 00:08:50 PST 2009

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "LG FLATRON 775FT"
HorizSync 30.0 - 70.0
VertRefresh 50.0 - 160.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 6150SE nForce 430"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "TwinViewXineramaInfoOrder" "CRT-0"
Option "metamodes" "1152x864_75 +0+0; 1152x864 +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection

panaut0lordv
February 15th, 2009, 11:23 AM
The best way to fix it is:
1. sudo rm /etc/X11/xorg.conf
2x. If you don't have nvidia-settings installed. sudo apt-get install nvidia-settings
2. sudo nvidia-settings
3. Save config after changing settings to whatever you want to have.
4. Reboot. Now it should work perfectly.

Edho
February 15th, 2009, 12:07 PM
But my motherboard is allIn.

SYS 630

So i don't have a nvidea card.

Jaunty is the first version of Ubuntu that won't working good with my computer.

Thx for the help.