PDA

View Full Version : [ubuntu] libc6 version is too new ???



agarzon
February 14th, 2009, 02:19 AM
HI,

I'm running ubuntu 8.10 x86-64.

I am trying to install an old application that is complaining about not knowing what to do with the version of glibc present -2.8

" ERROR: unknown glibc version \(2.8.90\)"

The version of libc6 installed is 2.8

Same happens on another machine with Ubuntu 7.10 (x86) running glibc 2.6.1

My Debian machine (etch) uses libc6 (glibc) v2.3.6 and has no problem at all when installing this same app.


Any ideas on how to install legacy libraries without screwing up the system?