PDA

View Full Version : [xubuntu] no top and bottom gray launch bars???



pcrussell50
February 13th, 2009, 09:40 PM
been a xubuntu user for a year now and quite happy with it. i also use ubuntu, osx, and windblows, just because i'm a hobbyist and enjoy playing with os'es.

anyway, i've lost the gray bars across the top and bottom of my xubuntu 8.10 desktop. i'm pretty sure it's my fault, but i'm darned if i know how to get it back. about all i can do is right-click the desktop and get access to a few things, but no terminal or browser.

any ideas as to how i can get this back?

-peter

pcrussell50
February 13th, 2009, 09:46 PM
been a xubuntu user for a year now and quite happy with it. i also use ubuntu, osx, and windblows, just because i'm a hobbyist and enjoy playing with os'es.

anyway, i've lost the gray bars across the top and bottom of my xubuntu 8.10 desktop. i'm pretty sure it's my fault, but i'm darned if i know how to get it back. about all i can do is right-click the desktop and get access to a few things, but no terminal or browser.

any ideas as to how i can get this back?

-peter

ok, sorry, i went and looked into my own archives and found out how i fixed it in the past, thanks to a generous responder the last time i had this problem:

1] hit alt-f2
2] in the resulting field, "xfce4-panel"

voila, it's back

kanikilu
February 13th, 2009, 09:50 PM
I haven't used XFCE in a while, but what happens if you try to run xfce4-panel manually? Also, there appears to be a bug that sounds similar here:

https://bugs.launchpad.net/ubuntu/+source/xfce4-panel/+bug/53897

It's not closed, so maybe add your voice to that if it applies to you.