PDA

View Full Version : [kubuntu] Installing KDE 4.2



Grifulkin
February 13th, 2009, 07:30 PM
So I have a question, I installed kubuntu on my desktop inside windows. When I find time to screw around with it I do, but I want to install KDE 4.2 but the computer always tells me there is an error installing it. I used the Kubuntu website to find out how to install it but it keeps giving me an error. I even uninstalled and reinstalled kubuntu and then didn't download the updates and still received the error. I am using 8.10 intrepid but I was just hoping someone could tell me what is wrong?

LowSky
February 13th, 2009, 07:59 PM
What error is it giving you?

Grifulkin
February 13th, 2009, 09:16 PM
Well I have to run out and do some errands I will be back and start my computer in Kubuntu and then I will let you know what the error says.

Grifulkin
February 14th, 2009, 02:13 AM
The error was:
APT Error. Context:
Running dpkg,
[ /usr/bin/dpkg, --status-fd, 3, --unpack, /var/cache/apt/archives/strigi-daemon_0.6.3-1ubuntu1~intrepid1~ppa1_i386.deb, /var/cache/apt/archives/strigi-client_0.6.3-1ubuntu1~intrepid1~ppa1_i386.deb, /var/cache/apt/archives/libstrigihtmlgui0_0.6.3-1ubuntu1~intrepid1~ppa1_i386.deb, /var/cache/apt/archives/libstreamanalyzer0_0.6.3-1ubuntu1~intrepid1~ppa1_i386.deb, /var/cache/apt/archives/libstreams0_0.6.3-1ubuntu1~intrepid1~ppa1_i386.deb, /var/cache/apt/archives/libstrigiqtdbusclient0_0.6.3-1ubuntu1~intrepid1~ppa1_i386.deb, /var/cache/apt/archives/libsearchclient0_0.6.3-1ubuntu1~intrepid1~ppa1_i386.deb, /var/cache/apt/archives/kdelibs5-data_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu2~intrepid1~ppa1_all.deb, /var/cache/apt/archives/kdelibs5_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu2~intrepid1~ppa1_i386.deb, /var/cache/apt/archives/kdebase-runtime_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa3_i386.deb, /var/cache/apt/archives/kdebase-runtime-bin-kde4_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa3_i386.deb, /var/cache/apt/archives/kdebase-runtime-data-common_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa3_all.deb, /var/cache/apt/archives/kdebase-runtime-data_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa3_all.deb, /var/cache/apt/archives/libkdecorations4_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa7_i386.deb, /var/cache/apt/archives/libkwineffects1_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa7_i386.deb, /var/cache/apt/archives/kde-window-manager_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa7_i386.deb, /var/cache/apt/archives/ksysguard_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa7_i386.deb, /var/cache/apt/archives/libboost-program-options1.34.1_1.34.1-11ubuntu1_i386.deb, /var/cache/apt/archives/libakonadiprivate1_1.1.0-0ubuntu1~intrepid1~ppa1_i386.deb, /var/cache/apt/archives/libical0_0.43-2ubuntu1~intrepid1~ppa1_i386.deb, /var/cache/apt/archives/kdepimlibs-data_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid~ppa4_all.deb, /var/cache/apt/archives/kdepimlibs5_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid~ppa4_i386.deb, /var/cache/apt/archives/phonon_4-0x1.e4ff4bf9d29a4p-1494.3.0-0ubuntu1~intrepid1~ppa1_all.deb, /var/cache/apt/archives/kdebase-workspace-bin_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa7_i386.deb, /var/cache/apt/archives/libkonq5-templates_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa2_all.deb, /var/cache/apt/archives/libkonq5_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa2_i386.deb, /var/cache/apt/archives/kdebase-plasma_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa2_i386.deb, /var/cache/apt/archives/kate_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa3_i386.deb, /var/cache/apt/archives/plasmoid-quickaccess_0.7.1-0ubuntu6~intrepid1~ppa1_i386.deb, /var/cache/apt/archives/kdeplasma-addons_4-0x1.e4ff4bf9d29a4p-1494.2.0-0ubuntu1~intrepid1~ppa2_i386.deb ],
Sup-process returned error code 1,
Error processing /var/cache/apt/archives/kde-window-manager_4%3a4.2.0-0ubuntu1~intrepid1~ppa7_i386.deb : trying to overwrite `/usr/lib/kconf_update_bin/plasma-add-shortcut-to-menu', which is also in package kdebase-workspace-bin.


I got this error and then I it gave me the option to correct it's mistake.

And the following was the second error message I got.

The error was:
APT Error. Context:
Running dpkg,
[ /usr/bin/dpkg, --status-fd, 3, --configure, -a ],
Sup-process returned error code 1,
Error processing kate : dependency problems - leaving unconfigured.,
Error processing kdeplasma-addons : dependency problems - leaving unconfigured.

Grifulkin
February 14th, 2009, 02:40 AM
nevermind, I am just going to leave 4.1 up it isn't too bad and then when Jaunty comes out I will run that.

Grifulkin
February 20th, 2009, 09:35 PM
Okay so bump, can someone help me here?

wieman01
February 21st, 2009, 12:59 PM
Please follow these instructions to install KDE 4.2:

http://www.ubuntugeek.com/how-to-install-kde-42-beta-in-ubuntu-810-intrepid-ibex.html

txcrackers
February 21st, 2009, 08:18 PM
4.2 is starting to show up in the "normal" Intrepid repositories, so the above is becoming obsolete. (Not all 4.2 packages are in the US mirrors, yet, but I imagine they'll be fully populated soonish.)

wieman01
February 21st, 2009, 10:01 PM
4.2 is starting to show up in the "normal" Intrepid repositories, so the above is becoming obsolete. (Not all 4.2 packages are in the US mirrors, yet, but I imagine they'll be fully populated soonish.)
Excellent. As soon as that happens, I'll switch. Thanks for that.