PDA

View Full Version : Firefox no reproduce videos en vivo de globovision.com



arepaking
February 13th, 2009, 03:53 PM
Hola,
Firefox dejo de reproducir videos en vivo de globovision.com

Todo lo que veo es una ventana negra y a pesar de que dice "playing" no se ve nada.

Alguien sabe como solucionar este problema?

Gracias,
AK

UbuntuNerd
February 23rd, 2009, 05:09 AM
tu los podias ver anteriormente o esto te paso resientemente?
yo los puedo ver bien.

arepaking
February 23rd, 2009, 02:06 PM
Hola,
Bueno siempre los he podido ver cuando enciendo mi computadora por primera vez, pero al pasar un buen tiempo de repente deja de reproducirlos. Para solventar este problema tengo que cerrar la aplicacion Firefox y abrirla de nuevo y vuelve a mostrar los videos.

Tambien me pasa con los videos flash (YouTube, etc..)

UbuntuNerd
February 23rd, 2009, 09:22 PM
esta extrano eso? as tratado con opera a lo mejor tiene algo que ver con firefox

cheo
September 25th, 2010, 02:47 AM
Saludos a todos
Tengo Ubuntu full up date (10.04 LTS) instalado en mi laptop y no puedo ver Globovision.com en vivo.
Utilizo Firefox (ultima version sept 2010) y google chrome, y naaaada.
Me dice que me falta un plug in llamado MMSH, alguien puede decirme como lo instalo?
Cuando me pregunta si lo quiero instalar, click "si", no lo encuentra...
Alguna ayuda

Gracias


Hi everyone
I can't see some on line videos in UBUNTU 10.04, error is:
MMSH protocol source not installed. When I go to install it, doesn't work, not foud
Any help?

Thanks

galanh
September 28th, 2010, 06:07 PM
Los videos de Globovision tampoco los puedo reproducir en ubuntu 10.10 beta

Instale uno de los tres plug-in: Gnash
No funciona y produce un crash como muestra la foto.

http://twitpic.com/2su2hn

maximi89
March 15th, 2011, 01:35 AM
Los videos de Globovision tampoco los puedo reproducir en ubuntu 10.10 beta

Instale uno de los tres plug-in: Gnash
No funciona y produce un crash como muestra la foto.

http://twitpic.com/2su2hn


Lo más probable es que sea AVM2, en el momento que posteaste probablemente estés usando 0.8.7 o 0.8.8, Gnash reproduce AVM2 gracias a LightSpark, pero recomiendo usar la versión 0.8.8 o 0.8.9 que está en desarrollo hasta donde yo sé, para poder tener soporte para esos videos, cómo puedes saber si son AVM2?
hace segundo click en el flash y anda a ARCHIVO, PROPIEDADES, y se abrirá una ventana, para ver las opciones del video, debería decir AVM1 para que se reproduzca sin problemas, si dice AVM2(Unsuported) es justamente porque no está soportado...