PDA

View Full Version : [kubuntu] Resolution problems



itsvan
February 13th, 2009, 04:36 AM
Hello there,,i was running Gnome and i had several resolution problems much that past threads could not fix,,i ended up installing KDE instead,,but my resolution is still low and i cannot fix this problem,,what is odd i have my drivers enabled for my graphics card,,but when i disable it the resolution seems to work perfectly and gives me all the options as it used to,,but then i cannot use any special effects,,,what is going on???

abyssius
February 13th, 2009, 04:58 AM
Hello there,,i was running Gnome and i had several resolution problems much that past threads could not fix,,i ended up installing KDE instead,,but my resolution is still low and i cannot fix this problem,,what is odd i have my drivers enabled for my graphics card,,but when i disable it the resolution seems to work perfectly and gives me all the options as it used to,,but then i cannot use any special effects,,,what is going on???

Have you tried running the configuration program for your proprietary graphics driver? Anyway, what card do you have? I had a problem with NVIDIA where I could only get 640x480 whenever I enabled the driver. It turned out to be because the driver did not properly detect my monitor. I fixed it by manually entering the monitor's horizontal sync, vertical refresh rate and my desired resolution in my xorg.conf file.

itsvan
February 13th, 2009, 05:04 AM
That sounds like it could be the problme,,its an NVIDIA GEFORCE 7 series,,,its enabled but it seems like its not working right..what now?

paydaydaddy
February 13th, 2009, 05:16 AM
If the problem is that you do not have the option for the correct resolution, run this command in terminal and then check resolutions options.


sudo dpkg-reconfigure -phigh xserver-xorg

abyssius
February 13th, 2009, 05:51 AM
If the problem is that you do not have the option for the correct resolution, run this command in terminal and then check resolutions options.


sudo dpkg-reconfigure -phigh xserver-xorg

When I tried this command it corrected the resolution, but for some reason it reloaded the NV driver instead of the NVIDIA driver. I think he can already do this, since he stated he gets the correct resolution when he disables the driver. He wants 3-D, which requires the proprietary driver working at the proper resolution. Does this command work with the NVIDIA proprietary driver?

abyssius
February 13th, 2009, 05:55 AM
That sounds like it could be the problme,,its an NVIDIA GEFORCE 7 series,,,its enabled but it seems like its not working right..what now?

What resolution do you get when you enable the driver?

How have you tried to adjust it?

What resolution do you want it set to?

You'll probably have to post your xorg.conf file. Do you know how to do this?

paydaydaddy
February 13th, 2009, 06:30 AM
I think that the command I posted does not work with the nvidia driver. Sorry, I had not noticed that before.

itsvan
February 13th, 2009, 09:23 AM
my resolution is only at 1024x768,,its way to low,,everything is huge,,still havent foudn a way to fix it,,when my driver is disabled it goes back to letting my go higher,,but then the 3d effects do not work

itsvan
February 13th, 2009, 09:24 AM
and sorry i do not know hot to post the xorg.conf file