PDA

View Full Version : Gnome won't Load when Nvidia driver enabled??



damispyderbyte
February 10th, 2009, 10:34 PM
Hey i'm confused,
ok I went sudo apt-get install nvidia-glx-180 and installed the nvidia drivers there. Then I dropped to terminal, disabled gnome display thing (sorry can't think of whats it called). I then had nvidia auto configure my x.org file. (nvidia-xconfig). I restarted gnome display thing and it loaded the logon screen fine. I logged in and it showed my background, but no menu bars and the only command I that would work is ctrl-alt-F1. I Then reversed the changes and started the gnome display manager again. I logged on and it worked, but no 3D accel. So its almost like the gnome panels wont load?
This is a weird problem, anyone have any ideas? Thanks!!

Sys specs: Core 2 Duo T7500 2.2
Nvidia M8600GT
Asus G1S-A1
Ubuntu Jaunty Alpha 4
Thx again!!

minisori
February 10th, 2009, 10:53 PM
What version of xserver-xorg-core do you have? You should install the latest one: version 1.5....-0ubuntu5.

damispyderbyte
February 10th, 2009, 11:16 PM
k, its 1.6 and for some reason now it worked, its weird all i did is restarted at again...
ubuntu u work in some mysterious ways.
Thanks, and how do i mark this thread as solved??

minisori
February 10th, 2009, 11:30 PM
1,6 ? Oo

Just edit the first post and put a [solved] at the beginning of the title :)

Triggerhapp
February 11th, 2009, 05:17 AM
Probably the kernel modules, which I think are created on boot when you boot into a kernel that doesnt already have them... May be mistaken,