PDA

View Full Version : [all variants] iMac G3 Will Not Boot Linux CD



Noah0504
February 6th, 2009, 05:56 AM
I just bought a iMac G3 off of eBay to have a new toy to tinker with. I've tried booting form the Debian PPC Net-Install CD and the Ubuntu 8.10 PPC CD -- neither will boot (or be mount for that matter). However, I burned a copy of Mac OS 9 and Mac OS 10.3 and they mount and boot fine. Does anyone have any idea what the problem is?

tiresia
February 6th, 2009, 11:40 AM
Do you have more info about your mac? Did you download the right installer image (PPC)?
Burn the image with the Apple Disk Utility at very low speed

Noah0504
February 6th, 2009, 07:35 PM
I have downloaded the PPC images. I burned copies of Mac OS 9 and X to see if perhaps the drive just didn't like CD-Rs; they booted fine. Mac OS X doesn't even mount the CDs when they are inserted. It's very odd. Also, I'm burning the CDs from my windows machine as the only Mac I have at the moment is the old iMac G3 which I want to put Linux on.

Noah0504
February 6th, 2009, 09:04 PM
Okay, the iMac G3 has a CDRW drive that was initially not wanting to burn a CD (perhaps it was just Disk Utility), which is why I was using Windows. I was finally able to burn the image on the Mac, and it worked like a charm. I wonder what difference it even makes.