PDA

View Full Version : [ubuntu] Firefox browser view



heracles
February 5th, 2009, 12:00 PM
Suddenly my Firefox browser covers the whole page.I used to have the "X" at the top right when browsing with Firefox so I could shut it down or minimise it at will, this is now replaced with a dotted circle. Also my programmes running I could see at the bottom of the page , so to change to another programme I only needed to click on the tab. I have now lost these Firefox takes up the complete screen. There must be a way in "preferences" that I can alter this but I cannot find it.Any ideas please

binbash
February 5th, 2009, 12:03 PM
Try this , go to compizconfig settings manager then workarounds plugin and untick legacy fullscreen support

heracles
February 5th, 2009, 12:37 PM
Bingo! binbash thanks very much