PDA

View Full Version : [ubuntu] Video Res too low - help please!



WaLshy11
February 4th, 2009, 08:06 AM
Hey,

First up, I am using Nvidia 8800GTX Ultra, and a CHIMEI 22" Monitor with Ubuntu 8.10.

I have installed the Nvidia 177 drivers (which was the recommended drivers), and they seem to work fine (visual effects etc).

My problem is my resolution. It is stuck at 640x480. I tried changing it through Nvidia X Server Settings to 1680x1050, it changes but doesnt fit my screen, I have to move my mouse to see anything (its like it magnified it).

Is there anyway that I can fix this?

WaLshy11
February 4th, 2009, 10:55 PM
Bump

Anyone help?

tehk
February 4th, 2009, 11:00 PM
might wanna post more info like my thread...

http://ubuntuforums.org/showthread.php?t=1060013

redroad55
February 4th, 2009, 11:33 PM
Have you used ctrl + or ctrl - on your keyboard that might have changed how the resolution is percieved .. I guess my question is it the contents of the page or the whole page which is magnified..Post back..Best to you

WaLshy11
February 4th, 2009, 11:55 PM
Have you used ctrl + or ctrl - on your keyboard that might have changed how the resolution is percieved .. I guess my question is it the contents of the page or the whole page which is magnified..Post back..Best to you

Its the whole screen that seems to be 'magnified'. I need to drag my mouse very far over to the right to go to the turn-off menu, or very far to the left to get to 'Applications'.
Not a website its my screen

redroad55
February 5th, 2009, 12:05 AM
when you go to applications > system > preferences > appearance >> visual effects tab .. switch to none log out and back in .. also while you were in there does it give you a choice for custom in visual effects ..Post back

WaLshy11
February 5th, 2009, 01:13 AM
when you go to applications > system > preferences > appearance >> visual effects tab .. switch to none log out and back in .. also while you were in there does it give you a choice for custom in visual effects ..Post back

I did try changing it to none, but it didnt change anything. IIRC there wasnt a choice for custom

redroad55
February 5th, 2009, 01:35 AM
This has worked for me in the past on some machines ..Go to synaptic and download simple - ccsm apply and log out and back in .. then go back to the spot we chose in the previous post > select custom an click on preferences > a new box labeled profil should appear at the top of the next page > at the right of this box will be a small triangle >click and a drop down box will appear choose first default and then click on the box with the large check mark >close > log out and back in > experiment with the choices that you are given in the Profil drop down box each time clicking Large check mark and closing > log out and in > until you get the result your going for ..Post back..Best to you