PDA

View Full Version : [ubuntu] LCD screen + Nvidia 9500 smudging in middle of screen!



hexdsl
February 4th, 2009, 12:56 AM
have done searches on forum and in google but and find anything on this problem, i hope some one here can help.

i have ubuntu 8.10 installed wit the 177 Nvidia drivers and am using a 19 inch LCD monitor that seamed to work 100% when i had windows XP installed.

now i am using ubuntu i am getting a nice crisp image but in the middle of the screen i get 'soft' looking test, that almost looks smudged. there is of course a chance that my VGA cable is in need of replacing but i don't really think so.

could this be a driver issue or is it some thing that linux/ubuntu is known for

Extra info:
I am using native resolution of 1440*900 (set to 60Htz but gnome thinks its 50, google thinks its a known 'bug' could be wrong though)

have done all system updates needed and installed 177 Nvidia driver when ubuntu offered me it (upon activating desktop effects)

hope some one has some ideas. thanks.

EDIT: did a print screen and can confirm its not on the captured image, not really sure what that means lol

also when i say in the middle i mean straight down in a line (about 3cm-cm thick on the screen, slightly to the right of the center) not a 'blob' - also its subtle not really really heavy, just enough to make my eyes go 'wibbly' after a while

Crafty Kisses
February 4th, 2009, 12:57 AM
What driver do you have installed, I'm guessing probably 177?

hexdsl
February 4th, 2009, 01:01 AM
yeah 177, did say so in post :P

hexdsl
February 5th, 2009, 01:30 AM
so, no ideas then, lol......