PDA

View Full Version : No m'actualitza correctament el sistema



kukat
January 30th, 2009, 10:20 AM
Salutacions!

Des de fa un parell de mesos que el meu gestor d'actualitzacions em treu un missatge de "No s'han pogut instaŀlar totes les actualitzacions".

Al principi creia que era per l'OpenOffice, ja que totes les actualitzacions eren de l'OpenOffice (al instaŀlar la nova versiˇ 3, pensava que tendria alguna cosa a veure...)

per˛ avui ja tinc actualitzacions de seguretat importants que no s'istaŀlen (http://img140.imageshack.us/img140/3651/94023236if3.png) , i ja em preocupa un poc!!

Adjunte el meu "sources.list" per si te alguna cosa a veure


GrÓcies

open-pitu
January 30th, 2009, 10:42 AM
Prova d'actualitzar des del terminal, i enganxa l'error que et dongui:


$ sudo aptitude update

AixÝ podrem fer-hi alguna coseta mÚs.

oriolsbd
January 30th, 2009, 01:44 PM
Hola, ahir vaig veure en un post d'Ubuntips que, des de fa uns dies, hi ha un problema amb les claus de Launchpad. En el mateix post indiquen com arreglar-ho. Jo no ho he provat encara, per˛ l'article Ús aquest (http://www.ubuntips.com.ar/2009/01/29/como-solucionar-el-error-gpg-en-las-llaves-publicas-de-launchpad/).

Si el proves, ja dirÓs si va bÚ.

Salut!

kukat
January 31st, 2009, 11:51 AM
Al fer un aptitude update (o un apt-get update) em surt aš˛:

W: GPG error: http://ppa.launchpad.net intrepid Release: Les segŘents signatures no s'han pogut verificar perquŔ la clau p˙blica no estÓ disponible: NO_PUBKEY 60D11217247D1CFF
W: Potser voldreu executar apt-get update per a corregir aquests problemes


Vaig va veure el post que m'heu passat a veure...:) thanks!

kukat
January 31st, 2009, 12:03 PM
Molt estrany.....

he fet el que diu, executant l'script i ja no em tira l'error de la clau p˙blica (http://b2dbuntu.wordpress.com/2009/01/29/solucion-actualizar-las-llaves-publicas-gpg-de-launchpad-en-ubuntu/), per˛ he actualitzat, he fet "sudo aptitude update" i he apretat a "Comprova" en el gestor d'actualitzacions per˛ em surt el mateix missatge de "no s'han pogut instaŀlar totes les actualitzacions...."

No se de que es pot tractar.....

Diegstroyer
February 1st, 2009, 03:50 PM
Ves a Synaptic, a la part de paquets trencats i clica sobre un d'ells (dels que et dona problemes), et demanarÓ per marcar els paquets en conflicte per desinstalĚlar-los, fes-ho amb tots els que tinguis problemes.

Salitacions.

kukat
February 3rd, 2009, 05:31 PM
GrÓcies!! era exactament aix˛!
Anar al synaptic i actualitzar els paquets (que en el meu cas s'han esborrat alguns i altres s'han actualtizat)
Salutacions!
;)

SiscoGarcia
February 3rd, 2009, 11:55 PM
kukat, marca el fil com a resolt, que tu ja t'ho saps ;)

Fins aviat.