PDA

View Full Version : [ubuntu] Just installed about a week ago...



Ice799
January 27th, 2009, 10:54 PM
Well just but ubuntu on my computer ver 8.10 x86-64bit
so i just wanted to know what some basic software i might need...
I think ive got most of the basic terminal commands so im good there

I do have 1 problem... My on board sound card seems to be a bit buggy its seems to stop or delay sounds.. like I could be playing a game and it would stop and 10 secs sometimes longer..later it would play all the sounds that happen in the time..

Im pretty sure i have a cmedia HD 9880.. get the drivers on were enough pain... any ideas or point me in the right direction? I've done a little searching but not really found much

Anything else you think i should know?

mjheagle8
January 27th, 2009, 11:27 PM
for programs you might like/need, try a search of google or these forums. there are a lot of good lists of programs.

for the sound problem, can you post the output of
lspci
also, does it happen when you are not doing anything else? bc you may have overtaxed your processor or sound card if it only has problems when you are playing a game.

Ice799
January 28th, 2009, 12:03 AM
also, does it happen when you are not doing anything else? bc you may have overtaxed your processor or sound card if it only has problems when you are playing a game.

Well i first noticed when me and my GF were about to watch a movie and then she found gnometris and played that... she started playing there was no sound... but the sound was enabled... so i paused and went back and played the movie and the movie worked fine but the sound wasnt working on the game... after she caused me to laugh at her bad play in gnometris we watching the movie worked fine... about 1/2 hour after the movie was done all hear the sound of people going on/off line on amsn then could hear the gnometris sounds playing roating piece ect play...

mjheagle8
January 28th, 2009, 10:40 PM
yeah, that sounds like it is the problem. the driver or cpu is probably too taxed to do several complex outputs at the same time.

Ice799
January 29th, 2009, 03:21 AM
Any suggestions on fixing it?

kansasnoob
January 29th, 2009, 03:26 AM
Well just but ubuntu on my computer ver 8.10 x86-64bit
so i just wanted to know what some basic software i might need...
I think ive got most of the basic terminal commands so im good there

I do have 1 problem... My on board sound card seems to be a bit buggy its seems to stop or delay sounds.. like I could be playing a game and it would stop and 10 secs sometimes longer..later it would play all the sounds that happen in the time..

Im pretty sure i have a cmedia HD 9880.. get the drivers on were enough pain... any ideas or point me in the right direction? I've done a little searching but not really found much

Anything else you think i should know?

I'd look here:

http://ubuntuforums.org/showthread.php?t=789578

That said, I've never run 64 bit! But there are 64 bit specific instructions.