PDA

View Full Version : [ubuntu] totem won't play subs, subs is ghosted



mishkin
January 27th, 2009, 10:48 PM
I'm trying to watch movies with subs but it isn't working, it's not detecting them, they are in a folder with the movie file

THey are scene releases so there is a .idx and a .sub file

are these meant for windows aps or something and do I have to install some other software to make them work

or am i missing something else?

Auto load subtitles in preferences is checked but it's ut8f... should I change that maybee...???????

LowSky
January 27th, 2009, 10:50 PM
try using VLC its much better than totem

mishkin
January 28th, 2009, 01:10 AM
I can't use vlc because I can't get it to stop suttering (vsync issues I think)

Even totem did it until I set special settings that I can't find/replicate in vlc so vlc isn't a option

those options were in gstreamer-properties and are X window system with intel textured video


only options I can see are here
http://i43.tinypic.com/72by9c.jpg

there might be more but this laptop screen is only 600 pixels tall...

PS I would LIKE to know how to fix VLC to work on this laptop... because madagascar 2 is oos and the sync fix program keeps crashing (under wine) when I try to fix the sync with the provided snyc fix... in vlc I could just adjust the sync so it's alright and forget the sync fix program meant for windows (and yes I installed the right xvid codec required by the syncfix under wine as well)

I can pix x11 output but that doens't help I still get butloads of tearing