PDA

View Full Version : [ubuntu] connecting dependencies



phanipalagummi
January 26th, 2009, 07:21 AM
I have a splashy_0.3.10-1_i386.deb file on my desktop which when i installed i got a dependency problem saying
Error: Dependency is not satisfiable: libdirectfb-1.0-0

how do i connect this dependency

adult swim
January 26th, 2009, 07:24 AM
run from a terminal
sudo apt-get install libdirectfb-1.0-0

phanipalagummi
January 26th, 2009, 07:28 AM
Yes i had done this before,even though i got the same error when installing the splashy_0.3.10-1_i386.deb file.