PDA

View Full Version : [ubuntu] Limewire/Frostwire



Tmoney1309
January 26th, 2009, 06:07 AM
I have downloaded and apparently installed both Frostwire and then after that didnt work I tried Frostwire. Each time It downloads fine and then when I click it Package installer installs it, and then it doesnt open, or i cant find or something. Does anybody know how to open it after you download the program and install it?

Tmoney1309
January 26th, 2009, 06:08 AM
Frostwire, then limewire is what i meant, sorry

lonewolf1222
January 26th, 2009, 06:13 AM
Frostwire, then limewire is what i meant, sorry

ROFLCOPTER, still cant get it to work?

jerome1232
January 26th, 2009, 06:13 AM
Have you looked in your menu's under Applications? Should be in Applications-Internet-Limewire

diablo75
January 26th, 2009, 06:33 AM
Yo dawg. I herd you like Frostwire. So we put a frostwire in yo frostwire so you can download while you download!

Ha ha, sorry.

Did you download the *.deb installer from limewire's website. All you should have to do is double-click on it, click install package... and that's it. It'll be in the Internet menu after that.

lonewolf1222
January 26th, 2009, 06:35 AM
Yo dawg. I herd you like Frostwire. So we put a frostwire in yo frostwire so you can download while you download!

Ha ha, sorry.

Did you download the *.deb installer from limewire's website. All you should have to do is double-click on it, click install package... and that's it. It'll be in the Internet menu after that.

Ya, that is all I did and then the package installer downloaded 7 files and that was it

diablo75
January 26th, 2009, 06:36 AM
Well... if it's not showing up in the menu after saying the installation completed successfully, you might check System>Preferences>Main Menu to see if it's in there and needs to be unchecked and re-checked to make it appear. I have to do this every time I install virtualbox for some reason...