PDA

View Full Version : [ubuntu] Install problems



ChuckB1175
January 25th, 2009, 09:43 PM
Need some help... loaded the CD 8.1 of UBUNTU. it starts, prompts to install. i start the install... it cycles for a few minutes then goes to a black screen with just the cursor blinking.

I left it there for a while but nothing happens...

Can anyone help?

bgs100
January 25th, 2009, 09:47 PM
Have you tried alternate install cd?

llamakc
January 25th, 2009, 09:47 PM
Possibly. You should include information on your computer's specs first though.

ChuckB1175
January 25th, 2009, 09:51 PM
It's an Emachine with 512 ram, 50 gb hard disk space availabe.

I didn't try the alternative load yet...

thanks I'll give that a go.

Chuck

rattis
January 27th, 2009, 10:20 AM
Same problem for me. Running it on an unformatted 160Gb drive in a 1.6GHz intel Pentum 4 with 512Mb Ram.

Next step for me is to format drvie and retry. if that dosen't work I'll connect it to my mac and install via OSX

binbash
January 27th, 2009, 11:54 AM
install with alternate cd

Bölvağur
January 27th, 2009, 11:57 AM
if you get problems with monitor outputs (graphics), then you must include what graphic card you are using.

talsemgeest
January 27th, 2009, 12:08 PM
install with alternate cd
Before trying the alternate cd, try starting up the live cd in safe graphics mode.

ChuckB1175
January 27th, 2009, 04:19 PM
:( I've given up all hope... 90 gb formated hard drive... was running windows 2000. starts to load then goes to black screen with cursor blinking at me... it maddening!!! it just blinks and blinks blinks... it's mad I tell you MAD!!!

talsemgeest
January 27th, 2009, 11:57 PM
So have you tried what we have told you to do?

ChuckB1175
January 28th, 2009, 12:01 AM
I am not familiar with the "alternate CD". i do not get a prompt for that.

talsemgeest
January 28th, 2009, 12:15 AM
I am not familiar with the "alternate CD". i do not get a prompt for that.
The alternate cd is a different cd, you download it from here (http://www.ubuntu.com/getubuntu/downloadmirrors#alternate).

ChuckB1175
January 28th, 2009, 12:25 AM
Thank you... I'll try that this evening...

leoroberts
February 6th, 2009, 03:38 PM
just to add to the comments already made ... I suffered the same problem, presumably caused by only 256Mb of RAM, so I reinstalled with the 'safe graphics' option and, hey presto, no further problems :-)

Thanks chaps (and chapesses!)