View Full Version : [ubuntu] NVidia 7200 PCI-Express TV-out

January 24th, 2009, 06:38 AM
I've searched around the net and the forums for this and everything I try does not work. Hopefully someone will point out something I'm missing. I have a box that runs mythtv and it's worked great for quite a while. I recently had a motherboard go bad so when I bought the new I upgraded the video card (more because I didn't want to get an older board just to stay with the AGP card I had which was an NVidia 6200). So now I have a PCI-E NVidia 7200GS. Everytime I try to get tv out to work it seems to hose my xorg.conf. I don't really need the monitor and tv to work at the same time.

Running Feisty Fawn 7.04
Linux 2.6.20-16-generic

When I run lspci I get

02:00.0 VGA compatible controller: nVidia Corporation Unknown device 01d3 (rev a1)

Is this normal? I know I had a little trouble with the 6200 but this is really getting to me. I have a great system here so I don't really want to upgrade to the latest version of ubuntu if I don't have to.

Any suggestions would be nice.