View Full Version : [ubuntu] vlc 0.9.2 won't loop

January 20th, 2009, 02:41 AM
Using ubuntu 8.04, but decided to install vlc 0.9.2

Well, it looks prettier but the 'a-b' loop button does not work to loop a section of the film. It seems to loop a fraction of a second, giving distorted picture and sounds, but not a chunk that I select.

Any tips??

January 20th, 2009, 03:47 AM
are you properly using the function?

here's how to do it properly:

first clicking on the loop button will mark the beginning point of the loop, and when you click the button again, the end point of the loop will be marked.

then the loop will play continuously from point a to point b.

January 20th, 2009, 04:46 PM
Yep, I am using it properly. Infact,I have noticed it works with some avi files but not others. Not sure why this is. Must be something to do with the file??? Maybe with more compressed files has a problem?? Not sure.

January 20th, 2009, 04:54 PM
Might have to do with difference in codecs (if any). i think you'll get better support in vlc forums.

or try this

http://www.google.com/search?hl=en&client=firefox-a&rls=org.mozilla%3Aen-US%3Aofficial&hs=1od&q=vlc+loop+doesn't+work&btnG=Search&meta= (http://www.google.com/search?hl=en&client=firefox-a&rls=org.mozilla%3Aen-US%3Aofficial&hs=1od&q=vlc+loop+doesn%27t+work&btnG=Search&meta=)

January 20th, 2009, 07:10 PM
thanks x33a. I think this is the problem. I have the codecs for h264 and use this compression alot myself,and it is these files I have problem with (same problem as people on the vlc site have problems with, cos it is used to encode 1080i AVCHD video).
Files where it does work are MPEG avi files.

Well, seems its a bug in vlc 0.9 that'll have to be worked out.

January 21st, 2009, 03:31 AM
the latest vlc version is 0.9.8a. try upgrading:


if it's still present, hopefully it'll get sorted in future releases.

January 22nd, 2009, 01:31 PM
great! I'll try that, thanks