PDA

View Full Version : Missing file in Live TV directory



slack42
January 19th, 2009, 02:53 AM
Hi, I installed Myth and everything was working fine until I tried to watch a DVD and Myth crashed back to the desktop. I fired it up again and then clicked Watch TV just to see and nothing happened. So I exited Myth and then looked at the logs where I saw that it was looking for a file in the live tv directory I set up. The file is 1016_20090118155832.mpg and I checked the directory and sure enough it is gone. I don't know why it got deleted, maybe had something to do with the crash.

What ever the reason I can't get the file back and I can't watch tv without it. What I am wondering is can I regenerate a new file and then start over again. I tried going into the backend setup and changing the live tv directory but it's still looking for that file.

I would appreciate any suggestions someone would have.

Thanks

slack42
January 20th, 2009, 01:41 AM
I got it to work again. I went back into backend setup and then rescanned for channels and noticed that I wasn't getting a lock on any channels. I don't know why but I think the driver for the tuner card got messed up some how. I didn't know how to fix that so I just turned off the machine and left it until today because I had no idea how to deal with it.

Today when I started it up again it just started working again. So I'm guessing that turning the box on and off again did it. I had tried a reboot before but it was still not working. I don't know why but the shut down and clean start up must have got the driver for the card working again.

Don't know if this will help anyone but I thought it best to post how it started working again just in case it helps someone.