View Full Version : ATSC signal help

January 17th, 2009, 05:05 PM
Hey all,

I have several boxes set up with MythTV here at home. All of them now running the 8.10 release. It all works pretty darn well. I have a primary and a secondary backend, and several front end machines throughout the house.

I have some questions about ATSC signals i'm receiving though. I have one backend that I have set up with an HDHomerun box and it also has an HVR-1600 onboard. They all work pretty well except I'm a little confused by the sound I get.

On some channels, but not all, the sound is VERY weak. Except for commercials. While the commercials are on, the sound volume seems OK, but when it goes back into the station broadcasting, the sound goes WAY down, especially voices. Sometime the sound effects will sound OK, but voices still way low. This happens on both the HDHomerun and the HVR-1600, and I have set the master mixer volume to like 90% in the frontend setup. I even used the mixer to make sure all the output channels were working. I even get 5.1 surround, just VERY low volume on some channels. It does not appear to be directly related to the signal strength either.

Anyway, the box is an AMD x64 dual processer running the 8.10 x64 version of mythbuntu. Nvidia 6150 graphics card, and the soundcard shows up as an nvidia sound card as well, Its an onboard soundcard so I'm only assuming it detected it correctly.

LONG story short, is there any advice out there on how to get the volume up on these broadcasts?



January 19th, 2009, 09:39 PM
First, allow me to assure you that you aren't going insane. Some DTV cards have better audio than others, but it may very well be your local channels. In my area, channel 8 has audio that is all over the place, with frequent pops and clicks. (like a dying record) Channel 6 is pretty consistent until a commercial comes on, then it seems to depend on how the commercial was recorded/encoded. The analog ones are 'soft' and the digital ones are 'loud. There are two stations that I don't even bother with as the audio is so bad, I have to mute and turn on CC to follow anything on them.