PDA

View Full Version : lprof does segmentation fault



lpayzant
January 15th, 2009, 06:51 PM
I installed lprof using:
apt-get install lprof

When I run lprof and try to load an image, I get a segmentation fault. This happens even with the images provided with the lprof package; e.g. /usr/share/lprof/data/pics/scandmo.png.

-Linda

AJB2K3
January 17th, 2009, 10:49 AM
Are you using 8.04? because it was a known fault but in 8.10 I've not heard of it.

lpayzant
January 25th, 2009, 05:40 PM
I installed lprof using "apt-get install lprof" and it gave me lprof version 1.11. The latest version of lprof that I can see on the web is version 1.11.4. I don't know where version 8.x would be available.

-Linda

Anfanglir
April 9th, 2009, 10:02 PM
I get the same error, and yes I use Ubuntu 8.04 (LTS). AJBK3, do you say that this error doesnt appear in 8.10? (I went back to 8.04 because fn-keys on my laptop didnt work in 8.10.) Is there any way to fix this in 8.04?

AJB2K3
April 10th, 2009, 09:37 AM
I get the same error, and yes I use Ubuntu 8.04 (LTS). AJBK3, do you say that this error doesnt appear in 8.10? (I went back to 8.04 because fn-keys on my laptop didnt work in 8.10.) Is there any way to fix this in 8.04?
Not that I know of. Its something to do with 8.04 version.
You could try getting 8.10 version and installing on 8.04

Anfanglir
April 27th, 2009, 12:03 AM
OK, thanx.