View Full Version : [SOLVED] Fluxbox won't connect to wlan0

January 9th, 2009, 06:53 PM
Alright so I upgraded my system to ubuntu 8.10 and decided to give fluxbox a try. And I llove it, I'll soon be removing the gnome desktop after I get 100% use to this. But there is one problem. For fluxbox to connect to my wireless network I must first log into gnome, let it connect, sign out, then sign into fluxbox. Any ideas? Thanks!

January 9th, 2009, 08:44 PM

January 9th, 2009, 09:15 PM
put " nm-applet --sm-disable & " in your fluxbox startup so it can use the networkmanager.

January 10th, 2009, 12:32 AM
Thank you!