PDA

View Full Version : Antec Fusion IMON irrecord works but not irw



Lido
January 1st, 2009, 08:20 PM
I think I've read a hundred threads about getting the ir receiver or volume knob working on the Antec Fusion but I'm still stuck. LIRC is installed but when I start the daemon and run irw I get no output. I've tried numerous lirc.conf files including one that was generated by irrecord and nothing seems to work. I'm running Gutsy by the way.

When I run irrecord, the volume knob is recognized. I don't have an MCE remote so I haven't been able to try anything besides that.

MythTV:~$ sudo /etc/init.d/lirc restart
Stopping lirc daemon: lircmd lircd.
Starting lirc daemon: lircd lircmd.

I'm not sure if lircmd should be starting or if that's a problem. My lircmd.conf is empty.

Since irrecord works but irw doesn't I'm guessing there's a problem with hardware.conf.

Here's my hardware.conf: http://ubuntuforums.org/attachment.php?attachmentid=67265&d=1209196947

taken from this thread: http://ubuntuforums.org/showpost.php?p=4797940&postcount=4

axelsvag
January 1st, 2009, 09:44 PM
Are you completely sure you got v2/430 and not v1? I discovered after a lot of research that my Antec Fusion was a v1 though I had ordered a v2 and the invoice said v2. V1 lack the irsensor so it was impossible to make it work with my remote.

Lido
January 2nd, 2009, 10:57 AM
Thanks for the reply. I guess that's possible, but I can't even get the volume knob to work with irw so there's still a problem. Actually I'm glad you replied. Didn't you post in another thread that you took the imon out of your Fusion case to look at it? I tried to get to the front panel stuff but had a terrible time at it. I want to change the bright white LED to something red or at least something less bright or maybe even just wrap it in electrical tape to dull it a it. Can you explain how you got the front panel open/off?

axelsvag
January 2nd, 2009, 08:07 PM
Yes it was a bit fiddling but in the end I succeded. You must first remove the top of the chassi. If you look very closely now you find some screws at the front that I had to unscrew. After that I could fold the front down of the Antec Fusion. Be careful not to overstretch the cables to the lcd/vfd. After that you find a small contact at the lcd/vfd that you can unplug. After that you can loose the screws that hold the lcd/vfd. After that you can put some light on the device and you will see some numbers and letters. I sent the numbers to both Antec and Imon and both answered that my device did not have any irsensor. So after trying to make it work for a few months and after the statement from the manufacturer I concluded that my Antec Fusion lack the irsensor. But I not completely convinced since the first letters started with ir.

Lido
January 3rd, 2009, 06:23 PM
Thanks. Were you able to get the entire front panel off? I was only able to get it part of the way off because the wires are so short inside.