PDA

View Full Version : [ubuntu] Please help me



faster154
December 28th, 2008, 07:43 AM
I just recently installed Ubuntu.
I love it but i dont have any way of connecting to the internet with it.

I dont know how to install the drivers for my card.
I have this Wireless PCI/cardbus card- http://www.zonetusa.com/DispProduct.asp?ProductID=303

I can upload the files that are on the CD(I think they are the drivers)

How can i make my Desktop get internet?

Please help

theozzlives
December 28th, 2008, 07:48 AM
Do you have a wired card that works? If so go to add/remove and install ndiswrapper to use the windows drivers to connect, which version of Ubuntu do you have?

faster154
December 28th, 2008, 07:52 AM
I only have a Wireless PCI card.
I am running Ubuntu 8.10....I believe.

theozzlives
December 28th, 2008, 07:57 AM
hmmmm 8.10 solved all my wireless probs. go to system>administration>software sources, and check the cd-rom box, insert your cd and go to applications>accesories>terminal and type:

sudo apt-get install ndiswrapper
see what that does

faster154
December 28th, 2008, 08:04 AM
reading package list...done
building dependency tree
reading state information...done
E: couldn't find package ndiswrapper

can i manually install ndiswrapper?
I found the download link and downloaded ndiswrapper-1.53

theozzlives
December 28th, 2008, 08:05 AM
ok try that is it a *.deb file?

faster154
December 28th, 2008, 08:07 AM
it is a tar.gz file

theozzlives
December 28th, 2008, 08:09 AM
wait, before you do that, left click on the computer in the upper right corner and see if your network is in there.

faster154
December 28th, 2008, 08:11 AM
Ya it shows Wired...Wireless...Mobile Broaband...VPN...DSL.
But i cant connect with wireless.

theozzlives
December 28th, 2008, 08:13 AM
you have a broadband card?

faster154
December 28th, 2008, 08:14 AM
Ya but i dont have internet.
Im using wifi.

theozzlives
December 28th, 2008, 08:18 AM
http://archive.ubuntu.com/ubuntu/pool/main/n/ndiswrapper/
Right click on that computer and make sure "enable wireless networks" is checked