PDA

View Full Version : [ubuntu] MyEssentials M1004-R wireless router not connecting



ripzerskins
December 27th, 2008, 04:19 AM
After about an hour of googling, and half an hour of searching ubuntu forums, I don't think anyone's had this problem yet.

I bought a new myessentials (the two guys from india I talked to earlier called it a belkin?) wireless g router for my new laptop with ubuntu 8.10

After setting up an SSID, changing the security code to WPA & WPA 2 Personal, made my own password, I typed those in to a new wireless network connection (system-preferences-network configuration)

I couldn't find a connect button, so I tried 'connect to hidden network' used the network with the information I typed in earlier, and it still wont connect to the router.

Interesting side note; when I'm not wired, I have no internet, no signal, but I can still get to the routers page by typing in it's ip into firefox, and the internet status says connected, but I can't go into any other options on that 'site.'

I'm using a Dell Inspiron E1705 which supposedly has an internal wireless connect card... or something like that.

Another interesting side note; I'm definitely a noob at linux.

Thanks for helping

edit:

After an evening of laptop smashing frustration, I've installed ndiskgtk and have been trying to find the .inf files from the drivers from dell, none of which are working for some reason