PDA

View Full Version : [ubuntu] daru3 built-in microphone



gameguy43
December 26th, 2008, 09:02 AM
the built-in mic in the daru3 doesn't seem to be recognized at all. i've tried fiddling a bit with preferences > sound , and no luck. but it's possible i've missed something.

i'm running intrepid. the recent upgrade eliminated the issue with my computer crashing whenever i used the webcam (except with cheese). hoping to use empathy to get in on the the videochatting craze with all my ichat-using friends!

help with this microphone issue appreciated!

Guille Damke
December 26th, 2008, 09:45 AM
Hi,

I think you have to go to the "speaker icon" next to the clock in the top-right corner. Right-click on it and chose "open volume control". In the new window, click on "preferences" and check all the boxes. Now you have all the controls of your sound card (Did you run the last system76 driver after upgrading? It gives the actual options of your sound card).
For talking through the internet, it is important to use move up the "capture" volume (in the "recording" tab) and make sure it not muted. In my case, I can chose the "input source" between "front-mic" -for the built-in one- or "mic" for the sound card input.
If you want to listen to the front-mic through the speakers, you have to move up and unmute the "front-mic" bar in the playback tab, but remember that for talking through internet (at least in skype) the "capture" switch in the "recording" tab is the one to use.
I hope it helps, good luck!

Murrquan
December 30th, 2008, 10:49 PM
I'd just like to say that I had the same trouble with my DARU3's mic, but Guille Damke's post solved the issue for me. Many thanks!

Guille Damke
December 31st, 2008, 07:22 AM
Hi Murrquan,
you are welcome! It is nice to hear that these steps worked for you.

thomasaaron
December 31st, 2008, 04:44 PM
Thanks for helping, Guille Damke.