PDA

View Full Version : USN-694-1: libvirt vulnerability



rss-bot
December 18th, 2008, 07:10 AM
Referenced CVEs:
CVE-2008-5086


Description:
================================================== ========= Ubuntu Security Notice USN-694-1 December 18, 2008 libvirt vulnerability CVE-2008-5086 ================================================== ========= A security issue affects the following Ubuntu releases: Ubuntu 7.10 Ubuntu 8.04 LTS Ubuntu 8.10 This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: Ubuntu 7.10: libvirt0 0.3.0-0ubuntu2.1 Ubuntu 8.04 LTS: libvirt0 0.4.0-2ubuntu8.1 Ubuntu 8.10: libvirt0 0.4.4-3ubuntu3.1 In general, a standard system upgrade is sufficient to effect the necessary changes. Details follow: It was discovered that libvirt did not mark certain operations as read-only. A local attacker may be able to perform privileged actions such as migrating virtual machines, adjusting autostart flags, or accessing privileged data in the virtual machine memory and disks.





More... (http://www.ubuntu.com/usn/usn-694-1)