PDA

View Full Version : [ubuntu] [SOLVED] Internet really slow on Ubuntu 8.10...



Jammanuser
December 18th, 2008, 05:21 AM
Hello, everybody. I am having a problem with my internet on Ubuntu 8.10, as the title of this thread says...

I am using wireless, and currently have my computer dual booted with Vista and Ubuntu 8.10 (as a real install on a dedicated partition). It works really fast in Vista, but every single time almost in Ubuntu, it takes forever to load web pages...sometimes its so bad, i end up having to disconnect the network connection. In this particular case, at least, i am quite certain that the fault is not my network connection itself...otherwise why would it really fast in Vista?

Hopefully someone can come up with a solution... ;)

Cheers! ):P

Jam man

:guitar:

MulletMan
December 18th, 2008, 05:29 AM
Yeah, I've had this problem, too.

One potential solution is to disable IPv6 in firefox (enter about:config in the URL bar and search for it).

cybrsaylr
December 18th, 2008, 05:32 AM
It may be an IPv6 issue.

Also have a dual boot system Vista/Ibex.
I just upgraded from Hardy to Ibex and had the same problem, Vista was fast but Ibex ran slow on the net.

I just used this link (http://ubuntuforums.org/showpost.php?p=4891172&postcount=2) and did what it says and Ibex flys again on the net after the modification and reboot.

Doing this will take care of Firefox and any other browser you use.

Jammanuser
December 18th, 2008, 05:49 AM
It may be an IPv6 issue.

Also have a dual boot system Vista/Ibex.
I just upgraded from Hardy to Ibex and had the same problem, Vista was fast but Ibex ran slow on the net.

I just used this link (http://ubuntuforums.org/showpost.php?p=4891172&postcount=2) and did what it says and Ibex flys again on the net after the modification and reboot.

Doing this will take care of Firefox and any other browser you use.

Thanks to both of you...i went to that link u described, and copied down the instructions on how to disable IPv6.

I'll try it, and let y'all know if it works or not...:popcorn:

Cheers! ):P

Jam man

:guitar:

Jammanuser
December 19th, 2008, 09:25 PM
Thanks to the both of you! :D I disabled IPv6, and now my Internet's working perfectly! :guitar:

Much appreciation,

Jam man

):P