PDA

View Full Version : [ubuntu] [SOLVED] ath_pci not loading automatically??



rixtr66
December 17th, 2008, 10:33 AM
I just reinstalled ubuntu,and built and installed madwifi-hal-.0.10.5.6
now last time i built and installed this it started up automatically.
now i have to start a terminal and sudo modprobe ath_pci every time i start?
whats different?How can i fix it?
any help would be appreciated!
Rick #-o

bgerlich
December 17th, 2008, 10:36 AM
check "Hardware drivers" in System -> Administration - turn off atheros 5xxxx, turn on "atheros support" (or someting similar)

iponeverything
December 17th, 2008, 10:58 AM
if that does not work..
doing this will make it load at boot:


sudo echo ath_pci >> /etc/modules

rixtr66
December 19th, 2008, 03:53 AM
Thanks iponevrything,that did the trick!!
Rick